Dashboard not working
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 23, 2019 - 08:15 CET
Identified
There is currently an issue with logging into the dashboard. We are working on a fix and will have it resolved as soon as possible. All SMS traffic is unaffected.
Posted 9 months ago. Jan 23, 2019 - 08:00 CET
This incident affected: Dashboard.