Experiencing issues with REST API EU
Incident Report for GatewayAPI
Resolved
The GatewayAPI.eu incident has been resolved.

For more information, please contact our support team.
Posted Oct 11, 2022 - 08:59 CEST
Monitoring
We have deployed a fix to the issue.

Users can now expect MT traffic to be stable and will find the API for EU working at an operational level.

We’re monitoring to ensure everything is working as intented.

We will keep you updated.
Posted Oct 11, 2022 - 08:50 CEST
Investigating
We are currently experiencing MT traffic issues on our REST API.

This is only on our EU setup.

We are currently working to identify the root cause and solve the issue.

Users may experience degraded delivery with MT traffic.

We will keep you updated.
Posted Oct 11, 2022 - 08:42 CEST
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial), Message Services - Europe (MT (Outgoing) SMS - Europe), APIs - Commercial & Europe (API - Europe), and Undetermined issue.