Delivery Report Delay
Incident Report for GatewayAPI
Resolved
This incident has now been resolved.
Posted Mar 01, 2020 - 21:31 CET
Monitoring
We are currently monitoring the traffic.

We will update you when delivery reports is delivered as usual.
Posted Mar 01, 2020 - 20:27 CET
Identified
MT traffic is not affected.

Delivery report will be updated later when the issue is resolved.

We will keep you updated.
Posted Mar 01, 2020 - 19:19 CET
This incident affected: Message Services (MT (Outgoing) SMS).