Payment issues with new accounts
Incident Report for GatewayAPI
Resolved
The issue with payments failing for new accounts has been resolved.
We have been in contact with their IT-department and everything is back to normal again.
Thank you for your patience and understanding.
Posted Jul 09, 2020 - 19:06 CEST
Identified
We are currently aware of an issue with our payment provider. This is causing payments to fail for new accounts.
The provider has been contacted for an estimate on how soon they will be up and running again.

Delivery and reception of SMS is not affected by this.
Posted Jul 08, 2020 - 17:50 CEST
This incident affected: External Provider.