Delivery report delay with MT (Outgoing) SMS
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted Mar 01, 2020 - 19:20 CET
Identified
We have determined a MT traffic issue.

Users may experience a delay receiving the delivery reports with MT traffic.

We will keep you updated.
Posted Mar 01, 2020 - 19:05 CET
This incident affected: Message Services (MT (Outgoing) SMS).