TDC SMS issue
Incident Report for GatewayAPI
Resolved
Hi,

TDC DK issue has now been resolved.

Thanks for your patience and sorry for any trouble this may have caused.

Contact us at support@gatewayapi.com if you have any questions.

Best regards,

GatewayAPI
Posted Feb 02, 2020 - 19:06 CET
Monitoring
Hi,

TDC DK are having issues, they are currently working on the problem.

We're monitoring the progress and will give another update as soon as we get more information.

Contact us at support@gatewayapi.com if you have any questions.

Best regards,

GatewayAPI
Posted Feb 02, 2020 - 17:05 CET
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial).