Telenor Denmark delivery issues
Incident Report for GatewayAPI
Resolved
Telenor is now reporting the problem has been resolved.

https://www.telenor.dk/kundeservice/drift-og-dakning/driftstatus/tjek-driftstatus/
Posted 11 months ago. Jan 18, 2018 - 12:33 CET
Identified
We have been informed by Telenor that they are having issues with the SMSC, they are working with all their manpower to resolve the issues.

We will be monitoring the issue and give you an update once the issue has been resolved.

For more information we refer to Telenor statuspage: https://www.telenor.dk/kundeservice/drift-og-dakning/driftstatus/tjek-driftstatus/
Posted 11 months ago. Jan 18, 2018 - 09:26 CET