GatewayAPI System Maintenance
Incident Report for GatewayAPI
Resolved
GatewayAPI System Maintenance

Our planned system maintenance is now complete.

Best Regards
GatewayAPI
Posted Oct 22, 2019 - 10:03 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2019 - 09:11 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2019 - 09:10 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2019 - 08:17 CEST
Monitoring
Planned system maintenance starting shortly.

We will be performing scheduled server maintenance in the following period:

Start time: 22/10-2019 UTC 07:00:00
End time: 22/10-2019 UTC 10:00:00

During the maintenance you may experience that you are unable to login to the dashboard. All other systems will remain operational.

During the maintenance it's not possible for new users to create an account.

We recommend subscribing to our statuspage: status.gatewayapi.com for updates during the system maintenance.

Best Regards
GatewayAPI
Posted Oct 22, 2019 - 08:15 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial).