unexpected downtime.
Incident Report for GatewayAPI
Resolved
The issue was resolved around 9AM CET.

A further statement on the what caused the issue and what we will do to prevent future incidents like this, will be given here as soon as our devops team, has been through
Posted 10 months ago. Feb 08, 2018 - 12:41 CET
Monitoring
Smses are being send and received again.

Our devops team will keep monitoring the situation.
Posted 10 months ago. Feb 08, 2018 - 09:41 CET
Identified
Our devops team is on site at our data center and working as fast as they can on resolving the issue.

Once again we are sorry for these issues, we will update you here as soon as we have more information.
Posted 10 months ago. Feb 08, 2018 - 08:18 CET
Investigating
At 5 AM CET, this morning all our services went dow.

We have been actively investigating the issue since, and will keep you updated.

We are truly sorry for any loss of traffic this may have incurred.

Our devops team is at our data center working on the issues.
Regards
The gatewayapi team.
Posted 10 months ago. Feb 08, 2018 - 05:00 CET