Login issues
Incident Report for GatewayAPI
Resolved
The login issues have been resolved.

Sorry for any inconvenience this has caused.
Posted 6 months ago. Jun 12, 2018 - 09:20 CEST
Identified
After fridays DDOS attack, we are working protecting ourselves against future attacks by utilizing cloudflare, this work might cause some issues accessing our dashboard.

Sending smses is working as intended, only logging in to our dashboard is affected.

Sorry for the inconvenience,
the gatewayapi team.
Posted 6 months ago. Jun 12, 2018 - 08:43 CEST