Login Issue on GatewayAPI
Incident Report for GatewayAPI
Resolved
The login issues have been resolved. We apologise for the inconvenience caused.
Posted 3 months ago. Jul 02, 2019 - 10:07 CEST
Identified
We are currently experiencing technical difficulties with the login page on GatewayAPI. This means that you will not be able to log in right now. We are working on this issue and will have it resolved as soon as possible. We deeply apologise for the inconvenience caused. Please bear in mind that SMS traffic is still operational.
Posted 3 months ago. Jul 02, 2019 - 09:51 CEST