SMS delivery issues
Incident Report for GatewayAPI
Resolved
GatewayAPI is now fully up and running again. Thank you for your patience and sorry again for any inconveniences it might have caused.
Posted 3 months ago. Sep 12, 2018 - 23:23 CEST
Monitoring
Due to a networking issue, SMSes was not send out in a timely manner. The issue should have been solved now and most messages should be delivered. We are monitoring the situation. Contact us if you still are having issues.
Posted 3 months ago. Sep 12, 2018 - 18:29 CEST
Investigating
We are getting reports about delayed or missing deliveries for SMSes at the moment. We are investigating the issue. We are very sorry for the inconvenience.
Posted 3 months ago. Sep 12, 2018 - 16:53 CEST
This incident affected: Message Services (MT (Outgoing) SMS).