Unscheduled disturbance
Incident Report for GatewayAPI
Resolved
The dashboard is up and running again and you will be able to log in via GatewayAPI.com and .EU as intended.

Our dashboard's API was briefly unavailable due to an adjustment in the number of nodes running.

The traffic was not affected by this in any way.

Thank you for your patience and we apologize for the inconvenience caused by this.
Posted Apr 22, 2022 - 19:29 CEST
Investigating
We are currently seeing some issues with the OCiD login system on EU and COM setup.

You may experience issues when trying to access the dashboard.

All traffic is still being delivered accordingly.

We will update you as soon as we have identified the issue.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Apr 22, 2022 - 19:12 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial, Dashboard - Europe).