Connectivity for 238.02 Telenor DK & Germany
Incident Report for GatewayAPI
Resolved
The network issues have been resolved. Everything checks out and traffic for the networks is routed as usual.
Posted over 1 year ago. Apr 06, 2017 - 13:05 CEST
Monitoring
We have resent and rerouted 581 SMSes affected by the issue, so the workaround is complete. We will keep monitoring the situation, but do not expect any further issues.
Posted over 1 year ago. Apr 06, 2017 - 09:22 CEST
Identified
The upstream provider for 238.02 Telenor DK and Germany, on the standard class, is having network issues since yesterday at 21:31:12 UTC, with complete connection loss this morning at 06:12:24 UTC.
We have rerouted traffic to another provider, and are looking into a few messages affected by the issue.
Traffic sent using the premium class was/is not affected.
Posted over 1 year ago. Apr 06, 2017 - 08:41 CEST