Delivery Report Incident - TDC Denmark
Incident Report for GatewayAPI
Resolved
The delivery reports from TDC Denmark are once again being returned in a timely manner.

No delivery reports were lost and traffic was resolved as intended during the incident.

We thank you for your patience and apologize for the inconvenience caused by this.
Posted Apr 12, 2022 - 09:49 CEST
Investigating
We are currently seeing delayed delivery reports with the SMS service of TDC Denmark.

Only the delivery report is affected. SMS is still delivered as intended.

The traffic will be closely monitored whilst we expect an update for the service to be functioning as intended again.

Thank you for your understanding and we will update you once resolved.
Posted Apr 12, 2022 - 08:58 CEST
This incident affected: Message Services - Commercial (Delivery Reports (DLR) - Commercial).