Minor Issue with OAuth
Incident Report for GatewayAPI
Resolved
We have concluded that the users who are utilising the SSL proxy for legacy systems (badssl.gatewayapi.com) will either need to use tokens instead of OAuth or switch to the normal domain (this means removing ‘badssl’).
Posted 4 months ago. Jun 26, 2019 - 08:25 CEST
Investigating
We are experiencing technical issues with OAuth users who are utilising the SSL proxy for legacy systems (badssl.gatewayapi.com). We are working hard to resolve these as soon as possible. For a quick fix, we recommend switching to our token-based authentification: https://gatewayapi.com/docs/rest.html#api-token
Posted 4 months ago. Jun 24, 2019 - 12:30 CEST