Problems logging in to dashboard
Incident Report for GatewayAPI
Resolved
Everything checks out, error rates are back to normal.
Posted about 2 years ago. Nov 09, 2016 - 15:32 CET
Monitoring
The database migration left some invisible trailing bytes in the username fields, which resulted in a unknown username error. We have deployed a hotfix to resolve the issue and are monitoring for any additional issues.
Posted about 2 years ago. Nov 09, 2016 - 12:41 CET
Investigating
We are investigating elevated errors rates for logging in to the dashboard using OC login (username+password). Login via a social provider such as Google and Facebook are not affected.
Please have patience, if you need immediate assistance contact us via live chat.
Posted about 2 years ago. Nov 09, 2016 - 12:24 CET