Dashboard unavailable
Incident Report for GatewayAPI
Resolved
This incident has been resolved.

The dashboard and login functions are now working as intended again.
Posted Apr 14, 2020 - 09:54 CEST
Identified
We are currently experiencing login issues on GatewayAPI.

This means that you will currently not be able to log in, but no other services are affected.

MT and MO traffic is not affected by the issue.

This is being worked on and will be resolved as soon as possible.

We apologise for the inconvenience caused.
Posted Apr 14, 2020 - 09:40 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial).