Problems with MTSMS
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2019 - 16:33 CEST
Monitoring
We are currently investigating this issue.
Users may experience degraded delivery.
Posted 2 months ago. Aug 08, 2019 - 15:46 CEST
This incident affected: Message Services (MT (Outgoing) SMS).