Deliverability issues with TDC network in Denmark
Incident Report for GatewayAPI
Resolved
All traffic is delivered again. We are sorry for the inconvenience. Contact our support for any further questions.
Posted 4 months ago. Jun 12, 2019 - 15:11 CEST
Monitoring
We have rerouted TDC traffic and are monitoring the situation.
Posted 4 months ago. Jun 12, 2019 - 14:47 CEST
Investigating
We are seeing problems with deliverability for all messages sent to TDC numbers in Denmark. We are investigating the issue.
Posted 4 months ago. Jun 12, 2019 - 14:44 CEST
This incident affected: Message Services (MT (Outgoing) SMS).