Experiencing issues with REST API
Incident Report for GatewayAPI
Resolved
This incident has been resolved.

Our REST API is operational again.

At 8:07 CEST all systems lost connections to the central database due to an unknown network issue. All services except one was able to recover connection quickly. After identifying the problematic service we were able to recover its connection and all services are stable now.

Thank you for your patience and understanding. We apologize for the inconvenience caused by this.
Posted Mar 03, 2022 - 10:48 CET
Update
Our REST API is operational again.

We are currently working to identify the root cause of the issue.

Users may experience degraded delivery with MT traffic.

We will keep you updated.
Posted Mar 03, 2022 - 09:26 CET
Investigating
We are currently experiencing MT traffic issues on our REST API.

We are currently working to identify the root cause and solve the issue.

Users may experience degraded delivery with MT traffic.

We will keep you updated.
Posted Mar 03, 2022 - 08:55 CET
This incident affected: APIs - Commercial & Europe (API - Commercial, API - Europe), Message Services - Commercial (MT (Outgoing) SMS - Commercial), and Message Services - Europe (MT (Outgoing) SMS - Europe).