API Outage
Incident Report for GatewayAPI
Resolved
The patches have been applied and the systems check out. Memory consumption is nominal. We will begin on a post mortem later tonight and expect to do a write up by tomorrow at the latest.
The websites will be updated with some minor bug fixes and improvements later tonight to match the API version.
Posted over 2 years ago. Jun 28, 2016 - 21:24 CEST
Monitoring
For reasons unknown at this time, a component rapidly consumed all available memory on all servers, leaving us unable to restart the component or perform system maintenance. We had to do a cold power cycle of all servers which resolved the matter.
This component has been in the spotlight recently and we already have a set of fixes in our beta/staging environment that we are going to deploy immediately to prevent another outage.
Posted over 2 years ago. Jun 28, 2016 - 17:58 CEST
Identified
A core component is misbehaving and causes a system wide outage. We are working to resolve the issue.
Posted over 2 years ago. Jun 28, 2016 - 17:26 CEST