Delayed delivery reports towards Norway
Incident Report for GatewayAPI
Resolved
The incident with delayed delivery reports in Norway has been resolved.

We have received the delivery reports for the messages sent during the incident.

The traffic/delivery was not affected during this time period.
Posted Oct 12, 2021 - 16:19 CEST
Investigating
We are currently experiencing delayed delivery reports to the Norwegian operators.

Only the delivery reports are delayed - the traffic is still delivered as intended.

We are waiting for an update from the operators and we will monitor the traffic to ensure delivery is taking place.
Posted Oct 12, 2021 - 13:58 CEST
This incident affected: Message Services - Commercial (Delivery Reports (DLR) - Commercial).