EU MO Provider VPN incident
Incident Report for GatewayAPI
Resolved
The issue on the GatewayAPI.EU has now been resolved.
Posted Jun 21, 2023 - 21:14 CEST
Identified
We are experiencing issues on our EU MO Provider VPN and have now identified the root cause.

We are currently working on resolving the issue.

Users may experience degraded connection on SMPP an Kannel connections towards the Telenor operator on the EU-setup.

The .COM setup is unaffected by this.

We will keep you updated.
Posted Jun 21, 2023 - 20:06 CEST
This incident affected: External Provider.